Comments

How To Skip Gutenberg And Keep Using The Old WordPress Editor — 2 Comments

  1. M. Usman on said:

    Hi Flash, I switched to the Gutenberg on WordPress 5.0 default, but I discovered that it isn’t compatible with Yoast SEO plugin, so I returned to the old editor.

    This is a problem, though many bloggers enjoy the old editor we will still have to embrace gutenberg in the near feature but hope this problem has a way out before then…

  2. Ifiokobong Akpan on said:

    FlashIsaac, are you using the latest WordPress?

Leave a Reply

Your email address will not be published.

HTML tags allowed in your comment: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>